ERR_SSL_VERSION_OR_CIPHER_MISMATCH 錯誤

版主: Steve

ERR_SSL_VERSION_OR_CIPHER_MISMATCH 錯誤

文章門神 » 週五 2月 11日, 2022年 11:58 am

近期如有客戶反應 chrome/edge 無法使用 https 登入管理介面, 出現 ERR_SSL_VERSION_OR_CIPHER_MISMATCH 錯誤

這是因為 chrome/edge 更新後拉高可接受的 ssl 層級導致


如果是已停產(不再更新)的型號,可以改用 http 或 firefox/ie 登入

現有銷售(可更新)的型號,將韌體升級即可解決,並建議將 SSL安全等級調整為 "高"
ps:求助順序請直接
(1)電洽 04-2260-5121 / 0963-685-121
(2)http://line.naver.jp/ti/p/%40xat.0000132120.jmw 技術客服 LINE
(3)問題請優先洽詢 help@ublink.org
Telegram 頻道 Channel https://t.me/ublinkorg 韌體更新發佈
其他線上聯絡方式,http://www.ublink.org/index.php/contact
頭像
門神
 
文章: 6265
註冊時間: 週五 12月 8日, 2006年 11:10 am
來自: 台中
送出感謝: 16
擁有感謝: 0 次

回到 Nusoft 應用問題區

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 14 位訪客